Maintenance status update
Incident Report for SMSFactor
Resolved
Everything is OK now, all messages are sent in time. However you might observe some delays on delivery reports for the next hour.
Posted 10 months ago. Nov 21, 2018 - 00:47 CET
Identified
We re doing some operations to terminate our maintenance. You are experiencing some delivery delays but all SMS are queued and will be sent as soon as possible
Posted 10 months ago. Nov 20, 2018 - 23:53 CET
This incident affected: API and Customers Portal.