System overload
Incident Report for SMSFactor
Resolved
All systems have been restored and are now running as expected. We apologize for the inconvience.
Posted 12 months ago. Oct 10, 2018 - 16:31 CEST
Identified
We're experiencing an important load on our system. Our team is doing everything to restore the system.
Posted 12 months ago. Oct 10, 2018 - 16:21 CEST
This incident affected: API and Customers Portal.