Host side emergency network maintenance
Incident Report for SMSFactor
Resolved
Maintenance complete, connectivity has been restored. We're sorry for the inconvenience.
Posted 6 months ago. Mar 29, 2019 - 17:28 CET
Identified
Our server host has started an emergency network maintenance, thus all servers temporary lose their public network connectivity.
Posted 6 months ago. Mar 29, 2019 - 16:41 CET
This incident affected: API and Customers Portal.