Service failure
Incident Report for SMSFactor
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 14, 2018 - 09:26 CET
Monitoring
The cause of the incident has been found and is now fixed. We're monitoring the situation to ensure everything's running as expected again.
Posted 9 months ago. Dec 13, 2018 - 09:37 CET
Investigating
Some of our servers have been experiencing sporadic failures . We are investigating the situation.
Posted 9 months ago. Dec 13, 2018 - 08:59 CET
This incident affected: API and Customers Portal.