Website down
Incident Report for SMSFactor
Resolved
Eveything is now stable and websites are back online
Posted 8 months ago. Feb 08, 2019 - 17:00 CET
Identified
Our website is being down due to a datacenter network outage of our hoster. The production is not impacted and you can still use our service by connecting directly to https://secure.smsfactor.com/
Posted 8 months ago. Feb 08, 2019 - 14:45 CET
This incident affected: Customers Portal.