Delivery Failures towards Bouygues Telecom
Incident Report for SMSFactor
Resolved
We're pleased to let you know that we're no longer observing any delivery issue towards Bouygues Telecom.
Posted 12 months ago. Sep 27, 2018 - 10:46 CEST
Investigating
Bouygues Telecom is currently facing network issues in delivering messages. No estimate time of resolution has been announced. We'll keep you updated about any evolutions regarding this matter, and we thank you for your understanding.
Posted 12 months ago. Sep 27, 2018 - 10:04 CEST
This incident affected: API and Customers Portal.