Webhooks delay
Incident Report for SMSFactor
Resolved
The webhooks processes are now running as expected. We apologize for the inconvenience.
Posted 14 days ago. Aug 05, 2019 - 16:14 CEST
Investigating
We're currently having some issues with our webhooks processes resulting in a delay. All messages are queued and waiting to be sent again. We're investigating and doing our possible to put everything back on track.
Posted 14 days ago. Aug 05, 2019 - 15:17 CEST
This incident affected: Webhooks.