Network incident on one of our datacenter
Incident Report for SMSFactor
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 26, 2018 - 18:56 CEST
Update
We are continuing to monitor for any further issues.
Posted 12 months ago. Sep 26, 2018 - 17:57 CEST
Monitoring
Some of our servers have been experiencing sporadic failures due to network issues on the provider datacenter since 17:05 CEST. The situation seems to be recovered although we're still investigating in order to make sure everything is back up and running.
Posted 12 months ago. Sep 26, 2018 - 17:56 CEST