Network outage
Incident Report for SMSFactor
Resolved
Everything is now stable and all services are running as usual
Posted 10 months ago. Nov 29, 2018 - 12:37 CET
Monitoring
Some of our servers have been experiencing sporadic failures due to network issues on the provider datacenter. The situation seems to be recovered although we're still investigating in order to make sure everything is back up and running.
Posted 10 months ago. Nov 29, 2018 - 09:33 CET
This incident affected: API and Customers Portal.