Datacenter outage
Incident Report for SMSFactor
Resolved
The incident is now finished, every queued message are sent
Posted over 1 year ago. May 23, 2018 - 14:57 CEST
Monitoring
There is an incident into one datacenter of our hoster. Even if everything seems ok now, it may cause service interruption until the situation is declared stable by the hoster
Posted over 1 year ago. May 23, 2018 - 14:18 CEST
This incident affected: API and Customers Portal.