Unable to interract with API
Incident Report for SMSFactor
Resolved
One of our database server has been experiencing connection issues. We disabled the routing towards this server so we can investigate further about what caused this. All systems are now up and running.
Posted 7 months ago. Feb 22, 2019 - 09:56 CET
Investigating
We are aware of the issues occuring right now and are actively investigating. We'll keep you updated as soon as we know more.
Posted 7 months ago. Feb 22, 2019 - 09:22 CET
This incident affected: API and Customers Portal.