Irregular delivery towards Bouygues Telecom
Incident Report for SMSFactor
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 12:14 CET
Identified
Bouygues Telecom is currently facing network issues in delivering messages. No estimate time of resolution has been announced. We'll keep you updated about any evolutions regarding this matter, and we thank you for your understanding.
Posted Jan 19, 2022 - 09:46 CET
This incident affected: Operator Network.