VLN delivery and reception issue
Incident Report for SMSFactor
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 14:33 CEST
Monitoring
The issue on our provider side seems to be solved as network issue disappeared for now. We'll keep the Monitoring status for an hour or so.
Posted Oct 13, 2021 - 12:55 CEST
Investigating
Our VLN provider is having network issues (OVH related ?). We're working on a solution to allow SMS to be sent instead on short code. It also means that VLN MO reception will not be possible during the incident.
Posted Oct 13, 2021 - 12:49 CEST
This incident affected: Operator Network.