Delivery degradation towards Italiy
Incident Report for SMSFactor
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 00:22 CEST
Identified
The SMS sent to Italy are temporary queued due to technical difficulties at our italian provider. Everyone is working to get everything back on track. SMS will be sent as soon as the issue is solved.
Posted Jun 14, 2022 - 23:39 CEST
This incident affected: API.