API not available from 17:15 to 17:37
Incident Report for SMSFactor
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 19:20 CEST
Monitoring
Due to a network issue between our frontend and our database, the API was behaving unexpectedly from 17:15 to 17:37. We're sorry for the inconvenience. We're monitoring the system.
Posted Jun 15, 2022 - 17:57 CEST
This incident affected: API and Customers Portal.