VLN degradation when receiving incomming SMS from shortcode
Incident Report for SMSFactor
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 11:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2023 - 14:48 CEST
Identified
Our VLN provider is currently facing an incident impacting the reception of incoming SMS sent from short codes (typically used by softwares for 2FA). We're actively working with our provider to help them solve the situation as quickly as possible. We're sorry for the inconvenience, your patience is deeply appreciated.
Posted Aug 21, 2023 - 11:27 CEST
This incident affected: VLN.