A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2024 - 17:43 CEST
Update
We are continuing to investigate this issue.
Posted Oct 08, 2024 - 17:24 CEST
Investigating
Campaigns and SMS created on the platform (my.smsfactor.com) and SMS from Mail2SMS are likely to be not created and sent. We're currently investigating the issue.
Posted Oct 08, 2024 - 17:23 CEST
This incident affected: Customers Portal, Reminder, and Mail2SMS.