Service Degradation
Major incident
API
Customer Portal
Webhooks
Operator Network
Reminder
Mail2SMS
VLN
2025-10-29 17:13 CET
· 12 minutes
Updates
Resolved
October 29, 2025 · 17:25 CET
We’re pleased to let you know that we’re no longer observing any delivery issues, but will continue to monitor.
Monitoring
October 29, 2025 · 17:24 CET
We’re pleased to let you know that we are no longer observing any delivery issues. We will continue to monitor.
Issue
October 29, 2025 · 17:13 CET
SMS Factor is currently facing network issues in delivering messages. No estimate time of resolution has been announced. We’ll keep you updated about any evolutions regarding this matter, and we thank you for your understanding.
← Back
SMSFactor Status