Service Interruption

Minor incident API Customer Portal Webhooks Operator Network Reminder Mail2SMS VLN
2026-02-01 11:31 CET · 6 hours, 37 minutes

Updates

Resolved

We can confirm the majority of services were restored at 14:30 UK time. We apologise for any inconvenience caused. A Root Cause Analysis will be carried out and shared as soon as possible.

February 1, 2026 · 18:08 CET
Monitoring

We are happy to announce that the send functionality is restored. We will continue to monitor the situation.

February 1, 2026 · 11:48 CET
Issue

We are currently experiencing technical issues which is impacting our customers’ ability to send or receive messages; we are investigating the issue.

February 1, 2026 · 11:31 CET

← Back