Scheduled Maintenance: Platform Updates from 2026-05-30 22:11 CEST to 2026-05-31 08:00 CEST

Scheduled maintenance API Customer Portal Webhooks Operator Network Reminder Mail2SMS VLN
2026-05-30 22:11 CEST · 9 hours, 48 minutes

Updates

Resolved

This maintenance has been concluded as planned.

May 31, 2026 · 08:00 CEST
Resolved

Unfortunately our engineers encountered some unexpected issues during maintenance and the maintenance work has not completed as planned. The system has been reverted to the previous state and is fully functional again.

The maintenance work will be carried out instead on Saturday 6th June from 22:00 CEST.

May 31, 2026 · 05:40 CEST
Started

Scheduled maintenance is beginning.

May 30, 2026 · 22:11 CEST
Scheduled

As per communications issued from 22:00 CET on Saturday 30th of May until 07:00 CEST on Sunday 31st of May we will be performing essential maintenance to improve platform security and reliability.

As a result, the listed services may be intermittently unavailable for the duration.

Thank you for your understanding.

May 27, 2026 · 12:48 CEST

← Back