SMS stuck in queue due to main provider failure

Major incident Operator Network
2026-06-23 21:45 CEST · 2 hours, 36 minutes

Updates

Resolved

Last pending SMSes have been sent. Everything is now back to normal. The issue seemed to be a DC power issue from our main provider. We’ll provide an RCA from the latter in the upcoming days.
We’re deeply sorry for the inconvenience.

June 24, 2026 · 00:17 CEST
Monitoring

We’ve edited the routing to fail away from the failing provider. While some SMSes are still pending in the queues, most SMSes are now sent as expected.

June 23, 2026 · 23:26 CEST
Issue

Due to main operator provider failure, many messages are stuck in the queues. We’re trying to fail away from that provider in order to send the queued SMSes as soon as possible. Your patience is greatly appreciated.

June 23, 2026 · 22:33 CEST

← Back