API is unavailable

Major incident API
2026-06-24 10:32 CEST · 6 hours

Updates

Resolved

A fix has been deployed.

June 24, 2026 · 16:32 CEST
Monitoring

Engineers have successfully identified the root cause and restored service.

We will continue to monitor the platform closely to ensure full stability.

June 24, 2026 · 10:57 CEST
Monitoring

API now stable. We found the culprit and we are making sure it doesn’t happen again.

June 24, 2026 · 10:57 CEST
Issue

The API is unavailable at the moment. We’re investigating the issue.

June 24, 2026 · 10:32 CEST

← Back