SMS stuck in queues

Major incident API Customer Portal Reminder Mail2SMS VLN
2026-08-18 18:13 CEST · 4 hours, 7 minutes

Updates

Resolved

Everything is back to normal. A post mortem will follow in the following days.

August 18, 2026 · 22:19 CEST
Monitoring

SMSes are now sent smoothly. We’re monitoring the situation.

August 18, 2026 · 19:56 CEST
Investigating

We’re currently investigating an issue impacting the sending of SMSes

August 18, 2026 · 19:13 CEST

← Back