Incident reminder / mail2sms / plateforme

Incident Report for SMSFactor

Resolved

This incident has been resolved.
Posted Mar 15, 2024 - 10:42 CET

Investigating

We are currently investigating this issue.
Posted Mar 15, 2024 - 09:52 CET
This incident affected: API, Customers Portal, Webhooks, Operator Network, Reminder, Mail2SMS, and VLN.