Delivery issues - France - Bouygues
Incident Report for SMSFactor
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 14:25 CEST
Identified
This is to inform you that there is currently a degradation in delivery towards Bouygues caused by an outage on the operator side. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

You will be informed as new information is available.

Thank you for your patience and understanding.
Posted Oct 27, 2023 - 13:11 CEST
This incident affected: API, Customers Portal, Reminder, and Mail2SMS.