HLR Lookup API endpoint degradation
Incident Report for SMSFactor
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 13:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 12:08 CEST
Update
Although the endpoint is still degraded, we're seeing improvements and our provider is slowly recovering.
Posted Jul 19, 2024 - 10:15 CEST
Identified
Our HLR Lookup API endpoint is currently experiencing timeouts from our provider. We're doing everything we can to solve the issue.
Posted Jul 19, 2024 - 09:41 CEST
This incident affected: API.