API returns error for SMS sent in France and Europe
Incident Report for SMSFactor
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 08:59 CEST
Monitoring
Sending SMS in France and Europe was not available between 111h00 and 11h45. We have identifed the problem and fix it. We are monitoring now.
Posted Jul 18, 2023 - 12:10 CEST
This incident affected: API, Customers Portal, and Mail2SMS.