Delivery degradation - France - Orange
Incident Report for SMSFactor
Resolved
This incident has been resolved.
Posted May 10, 2023 - 14:55 CEST
Identified
This is to inform you that there is currently a degradation in delivery towards Orange ( NNC: 20801,20802,20891,20895 ) network, France. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

You will be informed as new information is available.

Thank you for your patience and understanding.
Posted May 10, 2023 - 11:40 CEST